Clicky

Apache 2.4.24 problem

Post By in Blog, General on Jul 04, 2017

We noticed a periodic problem with websites using SSL/TLS encryption, after updating some of our servers.

It seems that the problem was caused by the latest Apache versions (2.4.24, 2.4.25, 2.4.26).

Since there is not yet any update fixing the problem, the servers were downgraded to an older and stable Apache version.

We are sorry for the inconvenience.

0 comment